Problème de charge de batterie avec un Asus A42-M70 ?



nivoryo
Cette question a été posée par nivoryo, le 29/10/2013 à à 03h14.  *  Alerter les modérateurs
Vous trouverez peut être plus d'information dans l'annuaire de Web-Libre, dans la catégorie Assistance informatique.

Vous pouvez y répondre en utilisant le formulaire situé ici.
 


Liens commerciaux

Réponses



 nivoryo a écrit [29/10/2013 - 03h14 - Avis,définition, témoignages et conseils sur le guide du savoir Web Libre.org]  
nivoryo

Bonjour,

Ma tendre moitié a rencontré un problème très gênant : travaillant sur son A42-M70, elle a entendu le bruit de la batterie vide. Stupeur, car l'adaptateur était branché.
En fait, l'adaptateur dell possède une diode qui s'allume quand il est sur le secteur. Or elle était éteinte. Après plusieurs essais et changements de prise, on a conclu que l'adaptateur était mort.
On a donc acheté un nouveau : http://www.cbatterie.com/asus-a42-M70-batterie.html .
Ma moitié était soulagée, parce que son portable est complètement déchargé et tous ses documents de son boulot sont dessus. Mais on a reçu le nouvel adaptateur... et
1) toujours pas de charge du pc
2) la diode de l'adaptateur ne s'illumine toujours pas.
Or tous nos appareils électriques fonctionnent sur nos prises de courant !
L'ordinateur n'est plus sous garantie, ce qui ne me gène pas... sauf que du coup c'est beaucoup plus dur de les joindre pour leur demander si cela est un problème lié à l'ordinateur et s'il existe une solution.
J'espère de tout coeur que vous pourrez me venir en aide rapidement : le stress monte à la maison




 Ipfix a écrit [30/10/2013 - 10h13 - Avis,définition, témoignages et conseils sur le guide du savoir Web Libre.org]  
Ipfix

C'est bizarre en effet, peut être qu'il s'agit du connecteur de l'ordinateur qui ne fonctionne plus ou alors c'est la batterie qui a cramé mais ça me parait quand même étrange.
Si il s'agit bien du même chargeur ou d'un chargeur compatible, ça devrait fonctionner.
Si l'ordinateur n'est plus sous garantie j'imagine qu'il est un peu vieux ? Si c'est le cas il n'est pas rare que les batteries lâchent très vite après la date de fin de garantie... Obsolescence programmée oblige...




 cochise_fr a écrit [30/10/2013 - 19h20 ]  
cochise_fr

Bonjour,
L'adaptateur étant neuf, essayez de trouver une batterie identique (d'origine ou compatible) pour savoir si cela vient de votre batterie. Si vous avez un magasin électronique près de chez vous, vous pouvez lui emmener la batterie pour la tester. Si ce n'est ni la batterie, ni le chargeur, il faudra songer à démonter l'ordinateur pour inspection..... ce qui n'est pas gratuit si vous n savez pas le faire.




La richesse d'un pays ne se mesure pas à son PIB. mais à celle du plus pauvre de ses habitants. Améliorez son sort et toute la société en sera meilleure. Dans un pays riche, l'existence de la pauvreté devrait être un délit.


 Azimut a écrit [04/11/2013 - 11h18 ]  
Azimut

Je mise sur un problème de batterie.
J'ai eu la même chose sur mon mac et c'était la batterie qui était morte et qui ne se chargeait plus.
J'ai payé 90 euros pour un chargeur et finalement c'était a batterie donc j'ai du payer 200 euros en plus pour la faire changer.
Et oui, Apple c'est bien mais ça coute cher...




« Ce qui est sûr c'est ce qui est arrivé, personne ne sait ce qui arrivera. »


 elalonna a écrit [04/11/2013 - 11h32 ]  
elalonna

Si l'ordinateur est branché sur secteur il fonctionne ? Normalement pas besoin de la batterie pour le faire marche donc si il ne s'allume même pas en étant branché sur secteur c'est un problème sans doute plus grave que la batterie...




 nujiang a écrit [24/06/2014 - 03h52 ]  
nujiang

Bonjour,

Ma tendre moitié a rencontré un problème très gênant : travaillant sur son A42-M70, elle a entendu le bruit de la batterie vide. Stupeur, car l'adaptateur était branché.
En fait, l'adaptateur dell possède une diode qui s'allume quand il est sur le secteur. Or elle était éteinte. Après plusieurs essais et changements de prise, on a conclu que l'adaptateur était mort.
On a donc acheté un nouveau
Ma moitié était soulagée, parce que son portable est complètement déchargé et tous ses documents de son boulot sont dessus. Mais on a reçu le nouvel adaptateur... et




jiang nu


 nujiang a écrit [26/06/2014 - 04h46 ]  
nujiang

Bonjour,
L'adaptateur étant neuf, essayez de trouver une batterie identique (d'origine ou compatible) pour savoir si cela vient de votre batterie. Si vous avez un magasin électronique près de chez vous, vous pouvez lui emmener la batterie ASUS A42-M70 pour la tester.
Si ce n'est ni la batterie, ni le chargeur, il faudra songer à démonter l'ordinateur pour inspection..... ce qui n'est pas gratuit si vous n savez pas le faire.




jiang nu


Répondre à nivoryo






Attention vous n'êtes pas connectés !!! sad

Renseignez vos identifiants de connexion au site, sinon votre réponse ne sera affichée qu'après avoir été validée par notre équipe de modérateurs (et sera en plus postée en "Anonyme")

Votre pseudo :
Mot de passe :

smile wink confused normal lol laugh sad angry cool surprised cry eek

    


 Je souhaite être alerté des prochaines réponses !








Poser votre question !   Poser votre question !
* Avertissement : les propos tenus sur cette page sont le fruit de la discussion entre les internautes membres de la communauté Web-Libre, et ne reflètent en rien la conviction personnelle des administrateurs du site.
Copyright © 2013 - Weblibre / Tous droits réservés, propriété exclusive de web-libre.org - Toute reproduction même partielle de ce site sans consentement est interdite et donnera suite à des poursuites.